* taxianglais.fr * forum

Carrosserie » remontage du Pépère !

Knightsbridge

rank_3.png

Avatar

Inscrit le: 09/03/2014

Messages: 226

Le 28/02/2015 à 21h38
Reprise du message précédent

Hello les gens ! après quelques jours reposants au grand air de la montagne enneigée ... c 'est avec grand plaisir que je me glisse a nouveau dans ma superbe tenue de bricolage ! allez il fait pas chaud mais on s'y met ! programme de la journée tenter une installation de flanc blanc sur les pneus. Après avoir visionner quelques vidéos, scruter les tutos et diverses remarques concernant cette modification. L'achat n'est pas très onéreux puisque les 4 flancs blancs sont proposés a moins de 50 euros . Le hic si hic il y a , c'est la difficulté a installer convenablement ces accessoires . Dans le meilleur ces cas, il faut donc dégonfler les pneus et les décoller de la jante. Puis passer les bords des flancs qui doivent venir se loger en prise au dessus du pneu et étancher ce dernier . Donc utilisation obligatoire d 'un talc et multiples tests d'étanchéité .... hummm pas simple .... il vaut mieux être deux en plus !

Aie aie aie ,ce process ne me plait de trop ... dejanter ... insérer .... étancher .... why not tenter une insertion en découpant en douceur les flancs et les coller directement sur le coté du pneu . J'avoue que le fait d'avoir reçu l'info comme quoi le montage de flancs peut engendrer une chauffe au niveau du pneu m'effraie un peu .... donc mieux vaut dessolidariser et eviter un eclatement de pneu ..

Allez place aux photos pour illustrer le sujet ....
   

Knightsbridge

rank_3.png

Avatar

Inscrit le: 09/03/2014

Messages: 226

Le 28/02/2015 à 21h47
un ptit peu de propre sur la jante .... décrassage .... léger ponçage et finition avec un coup de peinture chrome ....



puis comme annoncé plus haut .... découpe a la dremel du flanc blanc pour qu'il puisse s'insérer sur le pneu sans avoir à le dégonfler !

   

Mayfair

rank_5.png

Avatar

Inscrit le: 15/07/2011

Messages: 918

Le 28/02/2015 à 22h31
hello Steph, je suis la restauration avec intérèt ,et je suis un peu scotché avec les produits que tu appliques ! ca part pas si tu grattes un peu ? ca m'intéresse beaucoup, mais bravo pour le mal que tu te donnes!!!! :)


quand le batiment va tout va,quand le cab va tout va
   

Modérateur

rank_modo.png

Avatar

Groupe: juriste

Inscrit le: 19/03/2012

Messages: 2440

Le 28/02/2015 à 22h34
Je te déconseille fortement d'utiliser ces flancs rapportés, c'est dangereux car ça abîme les pneus très rapidement : ils se découpent sur le flanc !


Le site du livre "Les taxis anglais" : http://www.lestaxisanglais.net/


Fairway Driver 1996 / Daimler Majestic 1993 / Jaguar XJ8 1998 / MG B 1974 / Princess Vanden Plas 1965 / BSA Three wheeler 1934, Daimler v8 250 1968, Bentley Turbo R 1986.
Site web    

Knightsbridge

rank_3.png

Avatar

Inscrit le: 09/03/2014

Messages: 226

Le 28/02/2015 à 22h52
oups plantage du pc .. c'est pas un probleme de pneu qui éclate mais plutôt de pc qui veut absolument installer des mises a jour ...m'enfin !!

voici les dernieres photos ...



et il se fait tard .... il est temps de ranger les outils ...

   

Knightsbridge

rank_3.png

Avatar

Inscrit le: 09/03/2014

Messages: 226

Le 28/02/2015 à 23h05
Oui Sherlock tu as raison j'ai bien été averti du problème posé par cette pose de flanc en force entre le pneu et la jante. C'est pour ça que j'ai préféré coller simplement ce flanc sur le pneu ... plus de risque de frottements qui abiment tout au passage ! Mais y a un truc qui commence vraiment a me taper sur le système nerveux .... ma centralisation :

Après avoir changer quasiment toutes les pièces ... cette saleté de .... vient de me mettre la batterie en masse donc hs : et nouveau bugg du jour .... meme en enlevant la clef de contact le moteur tourne toujours !!! j'ai trouvé pour neutraliser le systeme, le petit potard installé dans la portiere conducteur .. le contacteur noir quand on ouvre la portière. et bien avec la lamelle en contact tout refonctionne normalement.. j'y comprend plus rien ! si cette lamelle n'est pas en contact .. j'ai le voyant de batterie allumé .... les deux voyants des portes arrierres ouvertes qui clignotent .... et un bip sonore intermittent. de plus le voyant vert de la boite de vitesse qui s'allume ..... un vrai carnaval aujourd'hui !!!!!et tout ceci sans clef de contact mise ..... grrrrr ca dépasse mes compétences .... j'ai perdu aussi mes clignotants ... alors que les warnings fonctionnent ! Non mais allo quoi ... s'il y un spécialiste sur la région parisienne je l'invite à venir voir cela de plus près ! au plaisir de lire vos précieux conseils électriques .....
   

Mayfair

rank_5.png

Avatar

Inscrit le: 15/07/2011

Messages: 918

Le 28/02/2015 à 23h13
Steph95,Citation:
mème en retirant la clef de contact ,le moteur tourne toujours !
,Heavens!! je sors du lit et cavale au parking sous terrain( -4 étages) pour voir si le cab a pas pris le périph sans moi!! :lol


quand le batiment va tout va,quand le cab va tout va
   

Modérateur

rank_modo.png

Avatar

Groupe: juriste

Inscrit le: 19/03/2012

Messages: 2440

Le 28/02/2015 à 23h33
steph95:
Oui Sherlock tu as raison j'ai bien été averti du problème posé par cette pose de flanc en force entre le pneu et la jante. C'est pour ça que j'ai préféré coller simplement ce flanc sur le pneu ... plus de risque de frottements qui abiment tout au passage !

Pas sûr que ça suffise. Vérifie régulièrement tes pneus et tiens nous au courant !

[quote=steph95] Mais y a un truc qui commence vraiment a me taper sur le système nerveux .... ma centralisation :


Reste plus qu'à essayer l'exorcisme et l'eau bénite :)

Sérieusement, ça peut venir du neiman ou d'une masse mal placée, pas facile d'aider sans avoir la voiture sous les yeux !


Le site du livre "Les taxis anglais" : http://www.lestaxisanglais.net/


Fairway Driver 1996 / Daimler Majestic 1993 / Jaguar XJ8 1998 / MG B 1974 / Princess Vanden Plas 1965 / BSA Three wheeler 1934, Daimler v8 250 1968, Bentley Turbo R 1986.
Site web    

Westminster

rank_6.png

Avatar

Inscrit le: 14/04/2011

Messages: 1159

Le 01/03/2015 à 07h08
steph95:
j'ai le voyant de batterie allumé .... les deux voyants des portes arrières ouvertes qui clignotent .... et un bip sonore intermittent. de plus le voyant vert de la boite de vitesse qui s'allume ..... un vrai carnaval aujourd'hui !!!!! et tout ceci sans clef de contact mise ...

Hello Steph95! Vérifie le 2ème fusible de la rangée du bas, en partant de la gauche, s'il n'est pas grillé ou fait mauvais contact... quand on le retire, ça produit le même effet que ce que tu décris.

Concernant le moteur qui tourne sans clé de contact, j'ai lu une histoire semblable sur un forum anglais : le type avait laissé un outil avec batterie branché sur l'allume-cigare et son moteur continuait de tourner après avoir retiré la clé ;) !

Extrait du fairwayowners.freeforums.net :
I use a cordless drill a lot and have a charger for one that plugs into a cigarette lighter socket. Yesterday I used it for the first time, with it plugged in, the engine carries on running even with it turned off with the ignition key! I assume this is somehow connected to the drills battery feeding current back into the ignition circuit via the socket. Weird.

Yes it'll be keeping the ignition circuit live via the drill's battery, it needs a diode putting in the charger wiring to stop it feeding the circuit.




Edité par kabhi2011 Le 01/03/2015 à 07h50


Site web    

Knightsbridge

rank_3.png

Avatar

Inscrit le: 09/03/2014

Messages: 226

Le 01/03/2015 à 09h43
Merci beaucoup pour ces précisions ! Allez je vais reprendre un ptit expresso et je me remets a la tache .... pourvu que le feu d 'artifice d'hier ne recommence pas ! je vous tiens au jus ....
   

Kensington

rank_4.png

Avatar

Inscrit le: 29/07/2010

Messages: 382

Le 01/03/2015 à 10h39
Très beau travail de restauration...j'espère pouvoir en faire autant avec le mien.


LOVE NEVER DIES PHANTOM

Mayfair

rank_5.png

Avatar

Inscrit le: 15/07/2011

Messages: 918

Le 01/03/2015 à 12h23
Kabhi,,Citation:
et le moteur continuait de tourner avec la clef retirée
, petite question au cas ou ca arriverait,comment fat on pour couper le moteur alors ?


quand le batiment va tout va,quand le cab va tout va
   

Knightsbridge

rank_3.png

Avatar

Inscrit le: 09/03/2014

Messages: 226

Le 01/03/2015 à 15h24
On syphonne en apnee le reservoir pour le faire caler !! Mdr ... Non je n'ai pas remis ma garniture de portiere et en appuyant sur le contacteur cela a fonctionne ! Tout remarche normalement ce jour electriquement parlant !
   

Westminster

rank_6.png

Avatar

Inscrit le: 14/04/2011

Messages: 1159

Le 01/03/2015 à 19h13
steph95:
On syphonne en apnee le reservoir pour le faire caler !! Mdr ... Non je n'ai pas remis ma garniture de portiere et en appuyant sur le contacteur cela a fonctionne ! Tout remarche normalement ce jour electriquement parlant !

Peut-être juste actionner le fuel cut-off, mais comme il est électrique... :drool ?


Site web    

Mayfair

rank_5.png

Avatar

Inscrit le: 15/07/2011

Messages: 918

Le 01/03/2015 à 20h12
Steph 95,Citation:
on siphonne en apnée le réservoir
,beuhharghhh!!!,si on vient de faire le plein ca va etre sévère,le GO ayant une notable différence avec le Twelve Years Old surtout gustativement,pour la combustion je sais pas :p ,je retiens donc la méthode de Danny ,mettre un pull dans la prise d'air du filtre à air,mais si c'est à la plage en vacances,est ce que un string ca suffit? :lol 3:)


quand le batiment va tout va,quand le cab va tout va
   

Administrateur

rank_admin.png

Avatar

Groupe: Administrateur

Inscrit le: 24/09/2008

Messages: 5343

Le 01/03/2015 à 22h48
D'où l'intérêt Messieurs, Mesdames, de ne jamais porter de string !!!!
D'une part c'est très laid; et puis cela ne sert à rien ;)


Danny
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté