* taxianglais.fr * forum

Vos questions » Intercom ne fonctionne pas !!!!

Mayfair

rank_5.png

Avatar

Groupe: Membre

Inscrit le: 25/05/2010

Messages: 948

Le 16/11/2016 à 14h59
Reprise du message précédent

bon, d'accord je n'ai plus de taxi,

mais j'ai encore une peu de doc !

et sur TX1, j'ai trouvé ça :



ça peut aider ?


Cordialement
Michel
   
CWL

Piccadilly

rank_2.png

Avatar

Inscrit le: 30/10/2016

Messages: 73

Le 16/11/2016 à 15h36
Burnett:
bon, d'accord je n'ai plus de taxi,

mais j'ai encore une peu de doc !

et sur TX1, j'ai trouvé ça :



ça peut aider ?


MERCI pour votre aide précieuse.
Je vais essayer de voir la chose.
CWL


CWL
Mail    

Administrateur

rank_admin.png

Avatar

Groupe: Administrateur

Inscrit le: 24/09/2008

Messages: 4102

Le 16/11/2016 à 15h37
Hello, Merci Michel.
Moi j'ai pas de TX ;)
Mais le principe doit être le même j'imagine.
De toute façon le départ du post était le problème d'intercom de CWL (Je suis désolé, ça me fait toujours penser à Compagnie des Wagons Lits... ;) ) et il a un TX1 !
Merci encore, je vais tenter de tirer tout cela au clair. Comme dirais mon notaire homosexuel... ;)

Tu n'as pas mis d'intercom sur ton petit taxi Austin ? :D


Danny
Mail Site web    

Mayfair

rank_5.png

Avatar

Inscrit le: 28/06/2014

Messages: 806

Le 17/11/2016 à 10h28
CWL:
.....MERCI pour votre aide précieuse. Je vais essayer de voir la chose.
CWL


Tous les schémas, selon le numéro de série du TX1, sont dans votre documentation papier ;) ou alors elle est incomplète....
   

Mayfair

rank_5.png

Avatar

Inscrit le: 28/06/2014

Messages: 806

Le 21/11/2016 à 09h58
Bonjour à tous,

La société "Wolfelec Ltd" ne m'était pas inconnue et pour cause...

J'avais été en contact avec Bob Blyth, Technical Director, au sujet d'une de leur production montée sur un véhicule autre qu'un Cab.

Ma demande portait sur le schéma interne du boîtier de commande (ECU).

Très aimablement et très diplomatiquement, il m'avait répondu qu'il n'était pas possible de l'obtenir, s'agissant d'aftermarket.

Il avait fallu employer le DIY (loupe grossissante et petit fer à souder avec pompe aspirante)!!!

Par conséquent, si c'est le branchement, il est possible de s'en sortir avec le schéma mis en ligne par Burnett (merci à toi) pour un type de TX1, mais si la défaillance est dans le boîtier...

Je me suis aperçu, et c'est l'autre raison de mon post, que le sujet avait déjà été abordé sur le forum en 2009 :

http://www.taxianglais.fr/portail/forum/topic.php?id=191&pt=1

Les boîtiers ont du évoluer depuis ou ne plus être fabriqués...

A+
moke
   

Administrateur

rank_admin.png

Avatar

Inscrit le: 05/03/2011

Messages: 537

Le 21/11/2016 à 11h12
Bonjour à tous,

C'est bête à dire, mais sur un TX1, les premières vérifications à faire seraient :
- le fusible
- le potentiomètre
- et bien sûr les boutons va-et-vient (à l'avant et à l'arrière du taxi).

Je connais le TX1 de CWL et l'intercom fonctionnait (faiblement comme souvent) lorsque je l'ai eu en main.

Gérald

Mayfair

rank_5.png

Avatar

Inscrit le: 28/06/2014

Messages: 806

Le 21/11/2016 à 12h26
C'est bien ce que je disais..

moke:
....Par conséquent, si c'est le branchement, il est possible de s'en sortir avec le schéma mis en ligne par Burnett (merci à toi) pour un type de TX1, mais si la défaillance est dans le boîtier...


A+
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté