* taxianglais.fr * forum

Electrique » Problème clignotant gauche sur FX4

Kensington

rank_4.png

Avatar

Groupe: Membre

Inscrit le: 11/06/2018

Messages: 346

Le 02/05/2021 à 09h41
Reprise du message précédent

sherlock:
non, je me suis fait Bezos, car je ne suis pas rémunéré pour cette publicité.

Doublement Bezos, j'ai trouvé le même à CAR4 pour 4,50 €
Qui dit moins ?


Fairway Driver The Beast 1997
Site web    

Knightsbridge

rank_3.png

Avatar

Inscrit le: 06/07/2016

Messages: 101

Le 03/05/2021 à 16h21
Salut à tous,

Désolé pour ce silence. Tout d'abord je tenais à vous remercier pour vos conseils. Ensuite, ça me fait un peu peur de trifouiller seul l'électricité. Là jai eu un fait nouveau sur les clignotants. Un coup s'est reparti puis ensuite plus rien plus de bruit et plus de clignotants.

J'avais une question. Le garagiste qui m a remonté les freins a eu pendant ses essais un soucis, apparemment un câble lié à l'alimentation de la voiture. Ils ont passé 4h dessus pour que la voiture redémarre mais ne m'ont pas compter en moe.

Qu'en pensez-vous et est ce que cela aurait pu affecter les clignotants ?

Bien à vous tous et merci beaucoup pour votre aide.


Harry
Site web    

Westminster

rank_6.png

Avatar

Inscrit le: 28/06/2014

Messages: 1364

Le 05/05/2021 à 14h06
Harry,

Vérifie ou change tes fusibles B8, B9 et C7
   

Knightsbridge

rank_3.png

Avatar

Inscrit le: 06/07/2016

Messages: 101

Le 05/05/2021 à 20h41
Hello Moke, merci pour ton conseil, je vais regarder et te tiens au courant.

Bonne soirée !


Harry
Site web    

Kensington

rank_4.png

Avatar

Groupe: Membre

Inscrit le: 15/05/2014

Messages: 349

Le 05/05/2021 à 21h23
Et si c'est pas ça; cela peut aussi provenir de la masse des ampoules. Oui c'est idiot, mais pour le mien c'est le côté gauche qui déconnait; Un coup il s'allumait et le jour d'après ou l'heure d'après plus rien .... parfois quand je tapé sur le plastique ça re-fonctionné pendant un moment et de nouveau plus rien. C'est là que j'ai su que ça ne venait pas des fusibles mais du support d'ampoule ... enfin ... je le croyait. :? Ben en fait non; figure toi que même si deux ampoules se ressemblaient en tout point à la perfection, ben il doit y avoir sans doute une différence puisque au final j'ai décidé de changer plusieurs fois d'ampoule pour voir et depuis que j'ai mis des Philipps dessus; je n'ai plus aucun souci. Va comprendre ..... Donc si tu vois que rien n'y fait, va voir un ti coup de ce côté là des fois que ..... :D


It's not because you go faster then me that you'll go further than me. A Cab never stops until it dies.
   

Knightsbridge

rank_3.png

Avatar

Inscrit le: 06/07/2016

Messages: 101

Le 05/05/2021 à 23h24
Hello Peter,

Merci pour cette piste. C'est vrai qu'il y a plusieurs pronostics sur le sujet.

Après, en relisant les différents posts, il ya celui de Gérald (GG Bunny) qui a avancé une hypothèse sur un lien avec les warning. C'est vrai qu'en faisant un test suivant mais pas toujours concluant : je mets le contact et j'allume les warning puis je coupe les warning et je met le clignotant droite ou gauche et ça marche. Mais quelques temps plus tard, ça repart en vrille.

Donc, oui, voir les câbles reliés à la masse, nettoyer en enlevant les partis oxydés. J'ai déjà changé le fusible pour les warning mais j'ai pas testé ce que Moke m'a conseillé aujourd'hui.

Donc à voir.

En tt cas merci et je vous tiens tous au courant.

Bonne soirée,


Harry
Site web    

Kensington

rank_4.png

Avatar

Groupe: Membre

Inscrit le: 11/06/2018

Messages: 346

Le 06/05/2021 à 07h22
Hello Harry,
Les warnings et les clignotants sont sur la même centrale mais 2 fusibles différents, donc ce que tu décris sur les clignotants qui marchent une fois après avoir mis les warnings est cohérent.
Pour suivre l'idée de Moke, ce ne serait pas une mauvaise idée de changer tous les fusibles : ça ne coûte que quelque centimes et tu élimines une cause de pannes. Il se peut même que tout remarche !

Je rigole à l'idée que tes 2 garagistes ont dû passer 4 heures à vouloir redémarrer le cab pour un fusible grillé :lol
Fais l'expérience, retire le fusible B9 de 10 Amp, mets le contact et vois ce qui se passe - ou non !


Fairway Driver The Beast 1997
Site web    

Administrateur

rank_admin.png

Avatar

Inscrit le: 05/03/2011

Messages: 809

Le 06/05/2021 à 08h17
sherwood:
es warnings et les clignotants sont sur la même centrale mais 2 fusibles différents, donc ce que tu décris sur les clignotants qui marchent une fois après avoir mis les warnings est cohérent.

Le bouton du Warning vieillit mal. S'il se bloque ou si il est défectueux, les warnings marcheront, pas les clignotants.

Westminster

rank_6.png

Avatar

Inscrit le: 28/06/2014

Messages: 1364

Le 06/05/2021 à 11h45
sherwood:
....Fais l'expérience, retire le fusible B9 de 10 Amp, mets le contact et vois ce qui se passe - ou non !


Il ne se passera rien : il faut essayer de démarrer....
   

Kensington

rank_4.png

Avatar

Groupe: Membre

Inscrit le: 11/06/2018

Messages: 346

Le 06/05/2021 à 15h28
moke:
sherwood:
....Fais l'expérience, retire le fusible B9 de 10 Amp, mets le contact et vois ce qui se passe - ou non !


Il ne se passera rien : il faut essayer de démarrer....

C'est exactement cela ! Retirer le fusible en B9 est l'antivol parfait.


Fairway Driver The Beast 1997
Site web    

Knightsbridge

rank_3.png

Avatar

Inscrit le: 06/07/2016

Messages: 101

Le 06/05/2021 à 16h29
Hello les amis!

Merci à tous pour vos soutiens ! Il faudra aussi que je revois un branchement où ça un peu chauffé. J'ai échangé sur ce point avec Danny mais apparemment cest peut-être pas lié aux clignotants mais sait-on jamais !

Quoiqu'il en soit, je vais aller pas à pas.

Cependant, j'ai une question concernant la boîte à fusible. Lorsque j'avais laissé le taxi chez un.garagiste en Normandie, ce dernier, alors que je lui avais rien demandé, a mis de la graisse dans les interstices où l'on met le fusible. Mon garagiste à côté de chez moi moi m'a dit que c'était dingue d'avoir fait cela car c'est comme si on avait introduit sciemment de l'humidité.

So , quels sont vos avis ?

Merci beaucoup par avance pour vos retours !


Harry
Site web    

Kensington

rank_4.png

Avatar

Groupe: Membre

Inscrit le: 11/06/2018

Messages: 346

Le 07/05/2021 à 17h32
Harry:
Cependant, j'ai une question concernant la boîte à fusible. Lorsque j'avais laissé le taxi chez un garagiste en Normandie, ce dernier, alors que je lui avais rien demandé, a mis de la graisse dans les interstices où l'on met le fusible. Mon garagiste à côté de chez moi moi m'a dit que c'était dingue d'avoir fait cela car c'est comme si on avait introduit sciemment de l'humidité.

So , quels sont vos avis ?

Reste à savoir ce qu'il a mis réellement : du dégrippant connexions électriques, du WD40 ou de la vraie graisse mécanique.
Les 2 premiers ça va, le dernier je ne pense pas !
Prends une photo pour bien repérer les fusibles, enlève-les, asperge le boîtier de dégrippant pour connexions, et remplace tout ça par des neufs !
Pour un tableau des fusibles voir : http://britishblackcab.free.fr/027_fuses.html


Fairway Driver The Beast 1997
Site web    

Modérateur

rank_modo.png

Avatar

Groupe: Modérateur

Inscrit le: 28/02/2015

Messages: 753

Le 07/05/2021 à 22h20
Salut,
Questions.: à quoi servent les 3 fusibles horizontaux en dessous de la ligne C sur la photo de Sherwood ?

PS: sans flagornerie, le site de Sherwood est une mine d’informations techniques, indispensable à tous possesseurs de cab inexpérimentés. (En complément de ce forum, of course!)
   

Administrateur

rank_admin.png

Avatar

Groupe: Administrateur

Inscrit le: 24/09/2008

Messages: 5752

Le 07/05/2021 à 22h51
syl20:
Questions.: à quoi servent les 3 fusibles horizontaux en dessous de la ligne C sur la photo de Sherwood ?

C'est juste une "réserve" à fusibles de secours ! :top Au cas où... ;)

Tu as juste au sujet du site de Sherwood !!


Danny
Site web    

Knightsbridge

rank_3.png

Avatar

Inscrit le: 06/07/2016

Messages: 101

Le 10/05/2021 à 15h18
Bonjour à tous,

Je vous reviens sur vos nombreux retours qui ont permi de faire le tour du problème.

Donc, j'ai suivi la proposition de Moke et apparemment c'est un problème de fusible. Il s'agissait du fusible B8 (indicators) qui était KO.

Les clignotants sont repartis pour le moment. J'ai pris soin d'enlever toute la poussière au niveau du commodo et la crasse qui va avec aussi!

Encore merci beaucoup pour votre aide.


Harry
Site web    

Administrateur

rank_admin.png

Avatar

Groupe: Administrateur

Inscrit le: 24/09/2008

Messages: 5752

Le 10/05/2021 à 15h40
Tout ça pour ça !

On ne le dit pas assez souvent. Pensez à regarder les fusibles !!!!!!!!!


Danny
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté